summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2002-12-18 16:10:45 +0000
committerMike Frysinger <vapier@gentoo.org>2002-12-18 16:10:45 +0000
commit8c4556716595bd01b98aa7898f9fce86444dd9a4 (patch)
treeba7bb95c6030e80c885769101a02976021c67535 /app-text/pinfo
parentadded IUSE var (diff)
downloadgentoo-2-8c4556716595bd01b98aa7898f9fce86444dd9a4.tar.gz
gentoo-2-8c4556716595bd01b98aa7898f9fce86444dd9a4.tar.bz2
gentoo-2-8c4556716595bd01b98aa7898f9fce86444dd9a4.zip
Changed econf||die to econf
Diffstat (limited to 'app-text/pinfo')
-rw-r--r--app-text/pinfo/pinfo-0.6.5_p2-r1.ebuild19
1 files changed, 9 insertions, 10 deletions
diff --git a/app-text/pinfo/pinfo-0.6.5_p2-r1.ebuild b/app-text/pinfo/pinfo-0.6.5_p2-r1.ebuild
index 1203e3c62d43..b96cd43d7fda 100644
--- a/app-text/pinfo/pinfo-0.6.5_p2-r1.ebuild
+++ b/app-text/pinfo/pinfo-0.6.5_p2-r1.ebuild
@@ -1,22 +1,21 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/pinfo/pinfo-0.6.5_p2-r1.ebuild,v 1.8 2002/12/09 04:17:44 manson Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/pinfo/pinfo-0.6.5_p2-r1.ebuild,v 1.9 2002/12/18 16:06:44 vapier Exp $
-IUSE="nls readline"
-
-MY_P=${PN}-0.6.5p2
+MY_P=${PN}-${PV/_/}
S=${WORKDIR}/${MY_P}
DESCRIPTION="Hypertext info and man viewer based on (n)curses"
SRC_URI="http://zeus.polsl.gliwice.pl/~pborys/stable-version/${MY_P}.tar.gz"
HOMEPAGE="http://zeus.polsl.gliwice.pl/~pborys/"
-DEPEND="sys-libs/ncurses
- sys-devel/bison
- nls? ( sys-devel/gettext )"
-
SLOT="0"
LICENSE="GPL-2"
KEYWORDS="x86 ppc sparc "
+IUSE="nls readline"
+
+DEPEND="sys-libs/ncurses
+ sys-devel/bison
+ nls? ( sys-devel/gettext )"
src_compile() {
local myconf
@@ -29,10 +28,10 @@ src_compile() {
&& myconf="${myconf} --enable-nls" \
|| myconf="${myconf} --disable-nls"
- econf ${myconf} || die
+ econf ${myconf}
emake || die
}
-src_install () {
+src_install() {
make DESTDIR=${D} sysconfdir=/etc install || die
}