summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBen Lutgens <blutgens@gentoo.org>2001-06-15 19:18:12 +0000
committerBen Lutgens <blutgens@gentoo.org>2001-06-15 19:18:12 +0000
commitcc47b987d8f30ee4f9cb1286f6aa9507fba66566 (patch)
treebe2cb67f29ddc0112f7d56e37221a57411e87453 /dev-util/pharmacy
parentAdded a tk based info browser. In this ebuild I also look for the existence of (diff)
downloadgentoo-2-cc47b987d8f30ee4f9cb1286f6aa9507fba66566.tar.gz
gentoo-2-cc47b987d8f30ee4f9cb1286f6aa9507fba66566.tar.bz2
gentoo-2-cc47b987d8f30ee4f9cb1286f6aa9507fba66566.zip
Added dev-util/pharmacy-0.3, a gnome front-end to cvs.
Diffstat (limited to 'dev-util/pharmacy')
-rw-r--r--dev-util/pharmacy/files/digest-pharmacy-0.31
-rw-r--r--dev-util/pharmacy/pharmacy-0.3.ebuild30
2 files changed, 31 insertions, 0 deletions
diff --git a/dev-util/pharmacy/files/digest-pharmacy-0.3 b/dev-util/pharmacy/files/digest-pharmacy-0.3
new file mode 100644
index 000000000000..49cc8bb38944
--- /dev/null
+++ b/dev-util/pharmacy/files/digest-pharmacy-0.3
@@ -0,0 +1 @@
+MD5 4fed3c8df18556aaaa43aa8028119b56 pharmacy-0.3.tar.gz
diff --git a/dev-util/pharmacy/pharmacy-0.3.ebuild b/dev-util/pharmacy/pharmacy-0.3.ebuild
new file mode 100644
index 000000000000..e4e9ae608bb3
--- /dev/null
+++ b/dev-util/pharmacy/pharmacy-0.3.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Ben Lutgens <blutgens@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/dev-util/pharmacy/pharmacy-0.3.ebuild,v 1.1 2001/06/15 19:18:12 blutgens Exp $
+
+#P=
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="Gnome Front-End to CVS"
+SRC_URI="http://prdownloads.sourceforge.net/pharmacy/${A}"
+HOMEPAGE="http://pharmacy.sourceforge.net"
+
+DEPEND=">=gnome-base/gnome-libs-1.2.13"
+
+src_compile() {
+
+ try ./configure --prefix=/opt/gnome --host=${CHOST}
+ try make
+
+}
+
+src_install () {
+
+ try make DESTDIR=${D} install
+ dodoc ABOUT-NLS AUTHORS COPYING ChangeLog INSTALL NEWS README TODO
+ insinto /opt/gnome/doc/pharmacy/index
+ doins docs/index/*
+ insinto /opt/gnome/doc/pharmacy docs/index.sgml
+}
+