summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-emulation')
-rw-r--r--app-emulation/virt-what/ChangeLog9
-rw-r--r--app-emulation/virt-what/virt-what-1.12.ebuild24
2 files changed, 31 insertions, 2 deletions
diff --git a/app-emulation/virt-what/ChangeLog b/app-emulation/virt-what/ChangeLog
index a759ff414c3f..be3ffdac2c23 100644
--- a/app-emulation/virt-what/ChangeLog
+++ b/app-emulation/virt-what/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for app-emulation/virt-what
-# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/virt-what/ChangeLog,v 1.2 2011/07/29 19:10:04 cardoe Exp $
+# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/virt-what/ChangeLog,v 1.3 2012/11/06 15:18:02 cardoe Exp $
+
+*virt-what-1.12 (06 Nov 2012)
+
+ 06 Nov 2012; Doug Goldstein <cardoe@gentoo.org> +virt-what-1.12.ebuild:
+ Version bump.
*virt-what-1.11 (29 Jul 2011)
diff --git a/app-emulation/virt-what/virt-what-1.12.ebuild b/app-emulation/virt-what/virt-what-1.12.ebuild
new file mode 100644
index 000000000000..eba830e208a0
--- /dev/null
+++ b/app-emulation/virt-what/virt-what-1.12.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/virt-what/virt-what-1.12.ebuild,v 1.1 2012/11/06 15:18:02 cardoe Exp $
+
+EAPI=3
+
+inherit eutils autotools
+
+DESCRIPTION="Detects if the current machine is running in a virtual machine"
+HOMEPAGE="http://people.redhat.com/~rjones/virt-what/"
+SRC_URI="http://people.redhat.com/~rjones/virt-what/files/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="dev-lang/perl"
+RDEPEND="app-shells/bash
+ sys-apps/dmidecode"
+
+src_install() {
+ emake DESTDIR="${D}" install || die "make install failed"
+}