summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/poppler-utils/poppler-utils-0.10.5.ebuild')
-rw-r--r--app-text/poppler-utils/poppler-utils-0.10.5.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/app-text/poppler-utils/poppler-utils-0.10.5.ebuild b/app-text/poppler-utils/poppler-utils-0.10.5.ebuild
new file mode 100644
index 000000000000..f1cda3c02146
--- /dev/null
+++ b/app-text/poppler-utils/poppler-utils-0.10.5.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-text/poppler-utils/poppler-utils-0.10.5.ebuild,v 1.1 2009/04/01 14:43:10 loki_val Exp $
+
+EAPI=2
+
+POPPLER_MODULE=utils
+
+inherit poppler
+
+DESCRIPTION="PDF conversion utilities"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x86-fbsd"
+IUSE="+abiword"
+
+RDEPEND="
+ ~dev-libs/poppler-${PV}[abiword?]
+ abiword? ( >=dev-libs/libxml2-2.7.2 )
+ !app-text/pdftohtml
+ "
+DEPEND="
+ ${RDEPEND}
+ "
+
+pkg_setup() {
+ POPPLER_CONF="$(use_enable abiword abiword-output)"
+}