summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'gnome-base/libgtop/libgtop-2.28.5.ebuild')
-rw-r--r--gnome-base/libgtop/libgtop-2.28.5.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/gnome-base/libgtop/libgtop-2.28.5.ebuild b/gnome-base/libgtop/libgtop-2.28.5.ebuild
new file mode 100644
index 000000000000..ea7c30f181d1
--- /dev/null
+++ b/gnome-base/libgtop/libgtop-2.28.5.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/gnome-base/libgtop/libgtop-2.28.5.ebuild,v 1.1 2013/08/25 18:55:32 eva Exp $
+
+EAPI="5"
+GCONF_DEBUG="yes"
+
+inherit gnome2
+
+DESCRIPTION="A library that provides top functionality to applications"
+HOMEPAGE="http://developer.gnome.org/libgtop/stable/"
+
+LICENSE="GPL-2"
+SLOT="2"
+KEYWORDS="~alpha ~amd64 ~arm ~ia64 ~mips ~ppc ~ppc64 ~sh ~sparc ~x86 ~x86-fbsd"
+IUSE="debug +introspection"
+
+RDEPEND=">=dev-libs/glib-2.6:2"
+DEPEND="${RDEPEND}
+ >=dev-util/gtk-doc-am-1.4
+ >=dev-util/intltool-0.35
+ virtual/pkgconfig
+ introspection? ( >=dev-libs/gobject-introspection-0.6.7 )
+"
+
+src_configure() {
+ DOCS="AUTHORS ChangeLog NEWS README"
+ gnome2_src_configure \
+ --disable-static \
+ $(use_enable introspection)
+}