summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-frameworks/kconfig')
-rw-r--r--kde-frameworks/kconfig/ChangeLog7
-rw-r--r--kde-frameworks/kconfig/kconfig-5.11.0.ebuild24
2 files changed, 30 insertions, 1 deletions
diff --git a/kde-frameworks/kconfig/ChangeLog b/kde-frameworks/kconfig/ChangeLog
index 0fa3608e685f..f87447fb4c8c 100644
--- a/kde-frameworks/kconfig/ChangeLog
+++ b/kde-frameworks/kconfig/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for kde-frameworks/kconfig
# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/kde-frameworks/kconfig/ChangeLog,v 1.14 2015/05/23 01:33:50 mrueg Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-frameworks/kconfig/ChangeLog,v 1.15 2015/06/15 18:35:10 kensington Exp $
+
+*kconfig-5.11.0 (15 Jun 2015)
+
+ 15 Jun 2015; Michael Palimaka <kensington@gentoo.org> +kconfig-5.11.0.ebuild:
+ Version bump.
23 May 2015; Manuel Rüger <mrueg@gentoo.org> -kconfig-5.9.0.ebuild:
Remove old.
diff --git a/kde-frameworks/kconfig/kconfig-5.11.0.ebuild b/kde-frameworks/kconfig/kconfig-5.11.0.ebuild
new file mode 100644
index 000000000000..0099d4f0bc82
--- /dev/null
+++ b/kde-frameworks/kconfig/kconfig-5.11.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-frameworks/kconfig/kconfig-5.11.0.ebuild,v 1.1 2015/06/15 18:35:10 kensington Exp $
+
+EAPI=5
+
+VIRTUALX_REQUIRED="test"
+inherit kde5
+
+DESCRIPTION="Framework for reading and writing configuration"
+LICENSE="LGPL-2+"
+KEYWORDS="~amd64 ~x86"
+IUSE="nls"
+
+RDEPEND="
+ dev-qt/qtgui:5
+ dev-qt/qtxml:5
+"
+DEPEND="${RDEPEND}
+ nls? ( dev-qt/linguist-tools:5 )
+ test? ( dev-qt/qtconcurrent:5 )
+"
+
+DOCS=( DESIGN docs/DESIGN.kconfig docs/options.md )