summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-ftp/gftp/gftp-2.0.15.ebuild')
-rw-r--r--net-ftp/gftp/gftp-2.0.15.ebuild14
1 files changed, 7 insertions, 7 deletions
diff --git a/net-ftp/gftp/gftp-2.0.15.ebuild b/net-ftp/gftp/gftp-2.0.15.ebuild
index dca0d699717a..7f9e62b03ea3 100644
--- a/net-ftp/gftp/gftp-2.0.15.ebuild
+++ b/net-ftp/gftp/gftp-2.0.15.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-ftp/gftp/gftp-2.0.15.ebuild,v 1.1 2003/08/22 03:28:45 spider Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-ftp/gftp/gftp-2.0.15.ebuild,v 1.2 2003/09/07 00:12:23 msterret Exp $
IUSE="nls gtk gtk2 ssl"
S=${WORKDIR}/${P}
@@ -14,10 +14,10 @@ KEYWORDS="~x86 ~ppc ~sparc"
DEPEND="virtual/x11
ssl? ( dev-libs/openssl )
- gtk? (
+ gtk? (
gtk2? ( >=x11-libs/gtk+-2 ) : ( =x11-libs/gtk+-1.2* ) )
!gtk ( sys-libs/readline
- sys-libs/ncurses
+ sys-libs/ncurses
=dev-libs/glib-1.2* )"
RDEPEND="nls? ( sys-devel/gettext )"
@@ -29,7 +29,7 @@ src_compile() {
&& myconf="--enable-nls" \
|| myconf="--disable-nls"
- # do not use enable-{gtk20,gtkport} they are not recognized
+ # do not use enable-{gtk20,gtkport} they are not recognized
# and will disable building the gtkport alltogether
if [ -n "`use gtk`" ]
then
@@ -38,14 +38,14 @@ src_compile() {
&& einfo "gtk2 enabled" \
|| myconf="${myconf} --disable-gtk20"
else
- einfo "gtk+ and gtk2 disabled"
+ einfo "gtk+ and gtk2 disabled"
myconf="${myconf} --disable-gtkport --disable-gtk20"
fi
-
+
use ssl \
&& myconf="${myconf}" \
|| myconf="${myconf} --disable-ssl"
-
+
econf ${myconf} || die
emake || die
}