From 246784fbb35a5fbb5e2b8da7cc3a5859560ae806 Mon Sep 17 00:00:00 2001
From: Ali Polatel <hawking@gentoo.org>
Date: Wed, 25 Jun 2008 11:40:55 +0000
Subject: İnitial ebuild for optcomplete. (Portage version: 2.2_rc1/cvs/Linux
 2.6.25-gentoo-r1 x86_64)
MIME-Version: 1.0
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: 8bit

---
 dev-python/optcomplete/optcomplete-1.2.ebuild | 28 +++++++++++++++++++++++++++
 1 file changed, 28 insertions(+)
 create mode 100644 dev-python/optcomplete/optcomplete-1.2.ebuild

(limited to 'dev-python/optcomplete/optcomplete-1.2.ebuild')

diff --git a/dev-python/optcomplete/optcomplete-1.2.ebuild b/dev-python/optcomplete/optcomplete-1.2.ebuild
new file mode 100644
index 000000000000..93bec45c783a
--- /dev/null
+++ b/dev-python/optcomplete/optcomplete-1.2.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/optcomplete/optcomplete-1.2.ebuild,v 1.1 2008/06/25 11:40:55 hawking Exp $
+
+inherit distutils
+
+DESCRIPTION="Shell completion self-generator for python"
+HOMEPAGE="http://furius.ca/optcomplete/"
+SRC_URI="http://furius.ca/downloads/${PN}/releases/${P}.tar.bz2"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE="examples"
+
+DEPEND=""
+RDEPEND=""
+
+DOCS="CHANGES"
+
+src_install() {
+	distutils_src_install
+
+	if use examples; then
+		insinto /usr/share/doc/${PF}/examples
+		doins bin/* || die "doins failed"
+	fi
+}
-- 
cgit v1.2.3-65-gdbad