aboutsummaryrefslogtreecommitdiff
path: root/src
diff options
context:
space:
mode:
authorTheofilos Intzoglou <int.teo@gmail.com>2011-10-05 14:41:57 +0300
committerTheofilos Intzoglou <int.teo@gmail.com>2011-10-05 14:41:57 +0300
commitbe4f4e233b0e42bd7a19ddcea3f64924600dfc39 (patch)
treea142d5b4547c2b1769e64a3a61d498d575aa2aba /src
parentPort to CMake and add a check for the portage api. If the api is (diff)
downloadc-portage-be4f4e233b0e42bd7a19ddcea3f64924600dfc39.tar.gz
c-portage-be4f4e233b0e42bd7a19ddcea3f64924600dfc39.tar.bz2
c-portage-be4f4e233b0e42bd7a19ddcea3f64924600dfc39.zip
Rename project in CMakeLists.txt to c-portage instead of cportage
and add an install command to also install the header files to the system.
Diffstat (limited to 'src')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 7eb4403..571135b 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -2,4 +2,4 @@ find_package(PythonLibs REQUIRED)
include_directories(${PYTHON_INCLUDE_DIRS})
add_definitions(-std=c99)
-add_library(cportage dataconnect.c dict.c flag.c interpreter.c packageproperties.c portagesettings.c stringlist.c tester.c)
+add_library(c-portage dataconnect.c dict.c flag.c interpreter.c packageproperties.c portagesettings.c stringlist.c tester.c)