aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/granatier/granatier-4.5.95.ebuild')
-rw-r--r--kde-base/granatier/granatier-4.5.95.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/kde-base/granatier/granatier-4.5.95.ebuild b/kde-base/granatier/granatier-4.5.95.ebuild
new file mode 100644
index 0000000000..c2199da9a9
--- /dev/null
+++ b/kde-base/granatier/granatier-4.5.95.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI="3"
+
+KDE_HANDBOOK="optional"
+KMNAME="kdegames"
+inherit kde4-meta
+
+DESCRIPTION="KDE Bomberman game"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug openal"
+
+DEPEND="
+ openal? (
+ media-libs/libsndfile
+ media-libs/openal
+ )
+"
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ mycmakeargs=(
+ $(cmake-utils_use_with openal OpenAL)
+ $(cmake-utils_use_with openal SndFile)
+ )
+
+ kde4-meta_src_configure
+}