aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/step/step-4.1.85.ebuild')
-rw-r--r--kde-base/step/step-4.1.85.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/kde-base/step/step-4.1.85.ebuild b/kde-base/step/step-4.1.85.ebuild
new file mode 100644
index 0000000000..6091904bf4
--- /dev/null
+++ b/kde-base/step/step-4.1.85.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI="2"
+
+KMNAME="kdeedu"
+inherit kde4-meta
+
+DESCRIPTION="The KDE physics simulator"
+KEYWORDS="~amd64 ~x86"
+IUSE="+gsl +qalculate"
+
+DEPEND=">=sci-mathematics/gmm-3.0
+ sci-libs/cln
+ gsl? ( >=sci-libs/gsl-1.9-r1 )
+ qalculate? ( >=sci-libs/libqalculate-0.9.5 )"
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ mycmakeargs="${mycmakeargs}
+ $(cmake-utils_use_with gsl GSL)
+ $(cmake-utils_use_with qalculate Qalculate)"
+
+ kde4-meta_src_configure
+}