summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Gilbert <floppym@gentoo.org>2023-10-31 14:12:52 -0400
committerMike Gilbert <floppym@gentoo.org>2023-10-31 15:55:07 -0400
commit78213a89b4a602460bf81ba5fab8eed561091ade (patch)
tree6efaad35fb8009ed19a5e3fc54d48f8da424ffe1 /sys-boot
parentverify-sig.eclass: prepend BROOT to VERIFY_SIG_OPENPGP_KEY_PATH (diff)
downloadgentoo-78213a89b4a602460bf81ba5fab8eed561091ade.tar.gz
gentoo-78213a89b4a602460bf81ba5fab8eed561091ade.tar.bz2
gentoo-78213a89b4a602460bf81ba5fab8eed561091ade.zip
Remove BROOT from VERIFY_SIG_OPENPGP_KEY_PATH
Signed-off-by: Mike Gilbert <floppym@gentoo.org>
Diffstat (limited to 'sys-boot')
-rw-r--r--sys-boot/grub/grub-2.06-r8.ebuild2
-rw-r--r--sys-boot/grub/grub-2.06-r9.ebuild2
-rw-r--r--sys-boot/grub/grub-2.12_rc1-r1.ebuild2
3 files changed, 3 insertions, 3 deletions
diff --git a/sys-boot/grub/grub-2.06-r8.ebuild b/sys-boot/grub/grub-2.06-r8.ebuild
index 98de90a6d4a3..8501c806f2a2 100644
--- a/sys-boot/grub/grub-2.06-r8.ebuild
+++ b/sys-boot/grub/grub-2.06-r8.ebuild
@@ -25,7 +25,7 @@ GRUB_AUTOGEN=1
GRUB_AUTORECONF=1
PYTHON_COMPAT=( python3_{8..11} )
WANT_LIBTOOL=none
-VERIFY_SIG_OPENPGP_KEY_PATH="${BROOT}"/usr/share/openpgp-keys/dkiper.gpg
+VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/dkiper.gpg
if [[ -n ${GRUB_AUTOGEN} || -n ${GRUB_BOOTSTRAP} ]]; then
inherit python-any-r1
diff --git a/sys-boot/grub/grub-2.06-r9.ebuild b/sys-boot/grub/grub-2.06-r9.ebuild
index f372a2ec6a09..43494a18436c 100644
--- a/sys-boot/grub/grub-2.06-r9.ebuild
+++ b/sys-boot/grub/grub-2.06-r9.ebuild
@@ -25,7 +25,7 @@ GRUB_AUTOGEN=1
GRUB_AUTORECONF=1
PYTHON_COMPAT=( python3_{8..11} )
WANT_LIBTOOL=none
-VERIFY_SIG_OPENPGP_KEY_PATH="${BROOT}"/usr/share/openpgp-keys/dkiper.gpg
+VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/dkiper.gpg
if [[ -n ${GRUB_AUTOGEN} || -n ${GRUB_BOOTSTRAP} ]]; then
inherit python-any-r1
diff --git a/sys-boot/grub/grub-2.12_rc1-r1.ebuild b/sys-boot/grub/grub-2.12_rc1-r1.ebuild
index 6ca17da64561..6dbe31c4a41e 100644
--- a/sys-boot/grub/grub-2.12_rc1-r1.ebuild
+++ b/sys-boot/grub/grub-2.12_rc1-r1.ebuild
@@ -23,7 +23,7 @@ fi
PYTHON_COMPAT=( python3_{9..11} )
WANT_LIBTOOL=none
-VERIFY_SIG_OPENPGP_KEY_PATH="${BROOT}"/usr/share/openpgp-keys/dkiper.gpg
+VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/dkiper.gpg
if [[ -n ${GRUB_AUTOGEN} || -n ${GRUB_BOOTSTRAP} ]]; then
inherit python-any-r1