summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/globre/globre-0.1.5.ebuild')
-rw-r--r--dev-python/globre/globre-0.1.5.ebuild28
1 files changed, 0 insertions, 28 deletions
diff --git a/dev-python/globre/globre-0.1.5.ebuild b/dev-python/globre/globre-0.1.5.ebuild
deleted file mode 100644
index 11c88053bdc2..000000000000
--- a/dev-python/globre/globre-0.1.5.ebuild
+++ /dev/null
@@ -1,28 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-
-PYTHON_COMPAT=( python3_6 )
-
-inherit distutils-r1
-
-DESCRIPTION="A glob matching library, providing an interface similar to the 're' module"
-HOMEPAGE="https://pypi.org/project/globre/ https://github.com/metagriffin/globre"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-SLOT="0"
-LICENSE="GPL-3+"
-KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-DEPEND="
- dev-python/setuptools[${PYTHON_USEDEP}]
- test? (
- >=dev-python/nose-1.3.0[${PYTHON_USEDEP}]
- )"
-
-python_test() {
- nosetests --verbose || die
-}