summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-08-06 13:36:58 +0000
committerAchim Gottinger <achim@gentoo.org>2000-08-06 13:36:58 +0000
commitf7b6d4819f50b4879f102516b7cb70c74fe48f61 (patch)
treeb3b0ac20b8844e604613b42c60ed6f2b0c937875 /app-admin/usbview
parentupdated template system prototype (diff)
downloadhistorical-f7b6d4819f50b4879f102516b7cb70c74fe48f61.tar.gz
historical-f7b6d4819f50b4879f102516b7cb70c74fe48f61.tar.bz2
historical-f7b6d4819f50b4879f102516b7cb70c74fe48f61.zip
*** empty log message ***
Diffstat (limited to 'app-admin/usbview')
-rw-r--r--app-admin/usbview/usbview-0.8.1-r1.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/app-admin/usbview/usbview-0.8.1-r1.ebuild b/app-admin/usbview/usbview-0.8.1-r1.ebuild
new file mode 100644
index 000000000000..bbee9e43b9bf
--- /dev/null
+++ b/app-admin/usbview/usbview-0.8.1-r1.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/app-admin/usbview/usbview-0.8.1-r1.ebuild,v 1.1 2000/08/06 13:36:58 achim Exp $
+
+P=usbview-0.8.1
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+CATEGORY="app-admin"
+DESCRIPTION="Display the topology of devices on the USB bus"
+SRC_URI="http://www.kroah.com/linux-usb/"${A}
+HOMEPAGE="http://www.kroah.com/linux-usb/"
+
+src_unpack() {
+ unpack ${A}
+}
+
+src_compile() {
+ cd ${S}
+ ./configure --host=${CHOST} --prefix=/usr/X11R6 --with-catgets
+ make
+}
+
+src_install() {
+ cd ${S}
+ make DESTDIR=${D} install
+ dodoc AUTHORS ChangeLog COPYING NEWS README TODO
+}
+
+
+
+