summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLuca Longinotti <chtekk@gentoo.org>2007-01-12 17:58:32 +0000
committerLuca Longinotti <chtekk@gentoo.org>2007-01-12 17:58:32 +0000
commit17f0401b9d4c3cb272fcba151a52270c82fd1cc9 (patch)
treee6e198e8eed338e5d001cf67340556a413823214 /dev-db/mysql/mysql-4.1.22-r1.ebuild
parentAdded /etc/profile.d/ file for c shells. Fixes bug #159736. Thanks to Troy Bo... (diff)
downloadhistorical-17f0401b9d4c3cb272fcba151a52270c82fd1cc9.tar.gz
historical-17f0401b9d4c3cb272fcba151a52270c82fd1cc9.tar.bz2
historical-17f0401b9d4c3cb272fcba151a52270c82fd1cc9.zip
Start cleaning up.
Package-Manager: portage-2.1.2_rc4-r5
Diffstat (limited to 'dev-db/mysql/mysql-4.1.22-r1.ebuild')
-rw-r--r--dev-db/mysql/mysql-4.1.22-r1.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-db/mysql/mysql-4.1.22-r1.ebuild b/dev-db/mysql/mysql-4.1.22-r1.ebuild
index 1f35ca613624..ca1bd617eddc 100644
--- a/dev-db/mysql/mysql-4.1.22-r1.ebuild
+++ b/dev-db/mysql/mysql-4.1.22-r1.ebuild
@@ -1,25 +1,25 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-db/mysql/mysql-4.1.22-r1.ebuild,v 1.1 2007/01/05 12:03:30 vivo Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-db/mysql/mysql-4.1.22-r1.ebuild,v 1.2 2007/01/12 17:58:32 chtekk Exp $
MY_EXTRAS_VER="20070105"
SERVER_URI="mirror://mysql/Downloads/MySQL-${PV%.*}/mysql-${PV//_/-}.tar.gz"
inherit mysql
-#REMEMBER!!!: update also eclass/mysql*.eclass prior to commit
+# REMEMBER: also update eclass/mysql*.eclass before committing!
KEYWORDS="alpha amd64 arm hppa ia64 mips ppc ppc64 s390 sh sparc x86 ~x86-fbsd"
src_test() {
cd "${S}"
einfo ">>> Test phase [check]: ${CATEGORY}/${PF}"
make check || die "make check failed"
- if ! useq "minimal" ; then
+ if ! use "minimal" ; then
einfo ">>> Test phase [test]: ${CATEGORY}/${PF}"
local retstatus
local testopts="--force"
- # sandbox make ndbd zombie
+ # sandbox makes ndbd zombie
hasq "sandbox" ${FEATURES} && testopts="${testopts} --skip-ndb"
addpredict /this-dir-does-not-exist/t9.MYI