summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSven Wegener <swegener@gentoo.org>2008-06-28 12:10:34 +0000
committerSven Wegener <swegener@gentoo.org>2008-06-28 12:10:34 +0000
commit37d345c8ac010442f2c5a03d574b18b7e7cc3103 (patch)
tree016aaa34f32306717f41509ee4e08ee265c8bc72 /net-dns/pdns-recursor
parentVersion bump. (diff)
downloadhistorical-37d345c8ac010442f2c5a03d574b18b7e7cc3103.tar.gz
historical-37d345c8ac010442f2c5a03d574b18b7e7cc3103.tar.bz2
historical-37d345c8ac010442f2c5a03d574b18b7e7cc3103.zip
this looks much saner
Package-Manager: portage-2.2_rc1/cvs/Linux 2.6.26-rc8 x86_64
Diffstat (limited to 'net-dns/pdns-recursor')
-rw-r--r--net-dns/pdns-recursor/Manifest8
-rw-r--r--net-dns/pdns-recursor/pdns-recursor-3.1.7.ebuild7
2 files changed, 6 insertions, 9 deletions
diff --git a/net-dns/pdns-recursor/Manifest b/net-dns/pdns-recursor/Manifest
index 770824573070..fab97ae1a99d 100644
--- a/net-dns/pdns-recursor/Manifest
+++ b/net-dns/pdns-recursor/Manifest
@@ -9,13 +9,13 @@ DIST pdns-recursor-3.1.6.tar.bz2 171424 RMD160 dc62fc2efb5d0f5840dfff1b815619706
DIST pdns-recursor-3.1.7.tar.bz2 174424 RMD160 359b3e3fff942f9fd14bebe4bc16b9d6cd23d0e3 SHA1 3e9c46e432d57edd58f767311247e750350883e9 SHA256 2255ea25071f7ccb3e096e85c7fb38f860a02d29f277dfbef66c7a1f5735051f
EBUILD pdns-recursor-3.1.5.ebuild 1191 RMD160 897496eb89c5210be3769dba4ee8a0a44b091ca2 SHA1 03722d29b82b50450936ac922f4b2cc2bffe92a5 SHA256 7db98d40bd3c6a87028dde1d9289b00527ba4936d0cb2dcf727f6fb4966a9c0f
EBUILD pdns-recursor-3.1.6.ebuild 1246 RMD160 92d82e4009d8f9e7151160aaae62d0ece6bfe7d4 SHA1 7e1aef5e333b3ae610e4e6f4dc481fc1d2c42c58 SHA256 53e702658da480980f53a4fe2861314bd63164405e6f300905e4c9e75439829c
-EBUILD pdns-recursor-3.1.7.ebuild 1418 RMD160 dc10647af9e939ca3854cecebb34dfbbee5ce1f8 SHA1 e1388fbfb4e37809b3b63b2cfeded91f46780175 SHA256 a4cac26bf0beb5481abf85fd09023b4c19a464ecf0a239ff895db8ad91282717
+EBUILD pdns-recursor-3.1.7.ebuild 1293 RMD160 4afa57ceebf00baec4dbf4879c11ff40d3012d50 SHA1 e47873907060516afe4c9f31f3fff1e4ea1c0105 SHA256 eceed520e4e1647c38406f36ee27730b6be70f621cd1ca1192314a3dc91576fd
MISC ChangeLog 3745 RMD160 7ef66bc491bf94f2f5ddd97f4532ccef28cba35c SHA1 9def5245dd9b601923ff5fbb82df302cef7c5142 SHA256 1fbdd97ac43edee9d4cf786e88c99fedad27e15f106d2756a83e8ae7935ac6b5
MISC metadata.xml 837 RMD160 2622852a4345606d2ffe85a68f50f332a1dbd696 SHA1 4b574c68576b1c058956085df7a07e250361455c SHA256 742f9fd882ba627c0a7b26dff7fe7b439b8ccf728a1394725bbd85f2a28a7d4b
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.9 (GNU/Linux)
-iEYEARECAAYFAkhmKa8ACgkQI1lqEGTUzyTpSgCcDzecr5PIeDmbXJbKK3h0k4vg
-u54AoK0ix6r77DRwPK1VLCTSbwgEGAPF
-=mZA0
+iEYEARECAAYFAkhmKj8ACgkQI1lqEGTUzySyLgCeOcEiw0IFX8EbCRD8ndCT2+x8
+hAwAnju0DwoQ1w5DKuMsydUkk+nbTS46
+=o2K/
-----END PGP SIGNATURE-----
diff --git a/net-dns/pdns-recursor/pdns-recursor-3.1.7.ebuild b/net-dns/pdns-recursor/pdns-recursor-3.1.7.ebuild
index 1d9cde364daa..9aa8a1de7a8e 100644
--- a/net-dns/pdns-recursor/pdns-recursor-3.1.7.ebuild
+++ b/net-dns/pdns-recursor/pdns-recursor-3.1.7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-dns/pdns-recursor/pdns-recursor-3.1.7.ebuild,v 1.1 2008/06/28 12:08:10 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-dns/pdns-recursor/pdns-recursor-3.1.7.ebuild,v 1.2 2008/06/28 12:10:34 swegener Exp $
inherit toolchain-funcs flag-o-matic
@@ -29,13 +29,10 @@ src_unpack() {
}
src_compile() {
- # This is tricky, it gets the variables in the Makefile right
- local OPTFLAGS="${CFLAGS}" CFLAGS="" CXXFLAGS=""
-
emake \
CC="$(tc-getCC)" \
CXX="$(tc-getCXX)" \
- OPTFLAGS="${OPTFLAGS}" \
+ OPTFLAGS="" \
LUA_LIBS_CONFIG="-llua" \
LUA_CPPFLAGS_CONFIG="" \
LUA="$(use lua && echo 1)" \