summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2006-04-15 04:38:08 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2006-04-15 04:38:08 +0000
commit4f3347cf8abe8da8819d790800eb39f165201f2c (patch)
tree1a36c6c0f1fb305f329664fb886adf5487af8176 /sci-libs
parentVersion bump. (diff)
downloadhistorical-4f3347cf8abe8da8819d790800eb39f165201f2c.tar.gz
historical-4f3347cf8abe8da8819d790800eb39f165201f2c.tar.bz2
historical-4f3347cf8abe8da8819d790800eb39f165201f2c.zip
repoman: Trim trailing whitespace
Package-Manager: portage-2.1_pre7-r5
Diffstat (limited to 'sci-libs')
-rw-r--r--sci-libs/geos/Manifest16
-rw-r--r--sci-libs/geos/geos-2.2.1.ebuild10
2 files changed, 8 insertions, 18 deletions
diff --git a/sci-libs/geos/Manifest b/sci-libs/geos/Manifest
index 88425436017a..34bfe06bd402 100644
--- a/sci-libs/geos/Manifest
+++ b/sci-libs/geos/Manifest
@@ -1,6 +1,3 @@
------BEGIN PGP SIGNED MESSAGE-----
-Hash: SHA1
-
MD5 97d9010dc99629ddf3852364573f5f5e ChangeLog 1923
RMD160 2e58524892cfcb722066b9a2a61b03ceebfabf0c ChangeLog 1923
SHA256 08f1d9a4ab6e031f900bd56f4bef7540ad23764cdbd1960c282e36d0bd94ddb8 ChangeLog 1923
@@ -31,16 +28,9 @@ SHA256 67a61bd156a6905bbdd41db31b1f7a92f451c841b31b58a04a5cf616085893fa geos-2.1
MD5 1a20c0fed610b39195c9a802e4fb0934 geos-2.1.4.ebuild 1596
RMD160 2cc3b8f2aa0735544a98088bb4baf2368de2214d geos-2.1.4.ebuild 1596
SHA256 83dca743352a77363eea491391e74c4c7b98190363645bb936a107bb1ab76827 geos-2.1.4.ebuild 1596
-MD5 6d3921aabd739a297a5f2e7d69a86b8a geos-2.2.1.ebuild 1651
-RMD160 fc03f0487eaf8d4a058e09a51c717cbe172a29ef geos-2.2.1.ebuild 1651
-SHA256 3d3e949349c8a5ece8fbadb9a9b40169b627aae950b2c69d5431d9e0d8aa70bf geos-2.2.1.ebuild 1651
+MD5 b622768590ad9f61413393e1c6e4ed91 geos-2.2.1.ebuild 1650
+RMD160 410540a4cf81da2d6108b0c4ef24549d4f065e5d geos-2.2.1.ebuild 1650
+SHA256 b39fb90efa328438ef9f313f8a6d1cc12500e19c1ffdc2bb166c522c123cd225 geos-2.2.1.ebuild 1650
MD5 4b491a816a154aafb3877b71ae44bda2 metadata.xml 180
RMD160 b794acbc3e99d1c695e2851d3991709ff2ec0910 metadata.xml 180
SHA256 5baf5e15e90a096c52238fc2e896074db1940cf64120309895a1133ff4065bdb metadata.xml 180
------BEGIN PGP SIGNATURE-----
-Version: GnuPG v1.4.2.2 (GNU/Linux)
-
-iD8DBQFEP/5hntT9W3vfTuoRAtk+AKCMO5YS1nFZ3L5MGsDkk0X+iUgFugCbBdyT
-Z90jrrVJ3oIAPbb/PHvMpBQ=
-=qv/x
------END PGP SIGNATURE-----
diff --git a/sci-libs/geos/geos-2.2.1.ebuild b/sci-libs/geos/geos-2.2.1.ebuild
index c81e6b26552a..f6bf4cb0aec9 100644
--- a/sci-libs/geos/geos-2.2.1.ebuild
+++ b/sci-libs/geos/geos-2.2.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-libs/geos/geos-2.2.1.ebuild,v 1.1 2006/04/14 19:56:06 cryos Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-libs/geos/geos-2.2.1.ebuild,v 1.2 2006/04/15 04:38:08 mr_bones_ Exp $
inherit eutils
@@ -26,13 +26,13 @@ src_unpack() {
src_compile() {
cd ${S}
libtoolize --force
-
+
local myconf
myconf=""
use static && myconf="$(use_enable static)"
-
+
econf ${myconf} || die "Error: econf failed"
-
+
emake || die "Error: emake failed"
if use python; then
einfo "Compilling PyGEOS"
@@ -49,7 +49,7 @@ src_test() {
# if use python; then
# cd ${S}/swig/python
# python tests/runtests.py -v
-# fi
+# fi
}
src_install(){