summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/kinterbasdb/kinterbasdb-3.0.1_pre3.ebuild6
-rw-r--r--dev-python/optik/ChangeLog8
-rw-r--r--dev-python/optik/optik-1.2.ebuild6
-rw-r--r--dev-python/optik/optik-1.3.ebuild7
-rw-r--r--dev-python/orbit-python/ChangeLog8
-rw-r--r--dev-python/orbit-python/orbit-python-0.3.0-r1.ebuild9
-rw-r--r--dev-python/orbit-python/orbit-python-0.3.1.ebuild9
7 files changed, 43 insertions, 10 deletions
diff --git a/dev-python/kinterbasdb/kinterbasdb-3.0.1_pre3.ebuild b/dev-python/kinterbasdb/kinterbasdb-3.0.1_pre3.ebuild
index 83aba2db6890..5c0b2869f81d 100644
--- a/dev-python/kinterbasdb/kinterbasdb-3.0.1_pre3.ebuild
+++ b/dev-python/kinterbasdb/kinterbasdb-3.0.1_pre3.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2001 Gentoo Technologies, Inc.
+# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/dev-python/kinterbasdb/kinterbasdb-3.0.1_pre3.ebuild,v 1.1 2002/07/29 09:48:10 danarmak Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/kinterbasdb/kinterbasdb-3.0.1_pre3.ebuild,v 1.2 2002/07/30 00:03:16 george Exp $
S=${WORKDIR}/${P}
DESCRIPTION="kinterbasdb - firebird/interbase interface for Python."
@@ -8,10 +8,12 @@ SRC_URI="mirror://sourceforge/kinterbasdb/${P}.tar.gz"
HOMEPAGE="http://kinterbasdb.sourceforge.net"
LICENSE="kinterbasdb"
SLOT="0"
+KEYWORDS="x86"
DEPEND="virtual/python
>=dev/db/firebird-1.0_rc1
>=dev-python/egenix-mx-base-2.0.1"
+RDEPEND="${DEPEND}"
src_compile() {
python setup.py build || die
diff --git a/dev-python/optik/ChangeLog b/dev-python/optik/ChangeLog
index 863b70410203..a6574cba0737 100644
--- a/dev-python/optik/ChangeLog
+++ b/dev-python/optik/ChangeLog
@@ -1,9 +1,15 @@
# ChangeLog for dev-python/optik
# Copyright 2002 Gentoo Technologies, Inc.; Distributed under the GPL
-# $Header: /var/cvsroot/gentoo-x86/dev-python/optik/ChangeLog,v 1.2 2002/04/28 17:18:22 jnelson Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/optik/ChangeLog,v 1.3 2002/07/30 00:03:16 george Exp $
*optik-1.3 (28 Apr 2002)
+ 29 Jul 2002; George Shapovalov <george@gentoo.org> optik-1.2.ebuild, optik-1.3.ebuild :
+
+ Added KEYWORDS,SLOT,LICENSE
+ headers clean-up
+ field removed from header: Ollie Rutherfurd <oliver@rutherfurd.net>
+
28 Apr 2002; Jon Nelson <jnelson@gentoo.org> ChangeLog option-1.3.ebuild
Update to latest upstream
diff --git a/dev-python/optik/optik-1.2.ebuild b/dev-python/optik/optik-1.2.ebuild
index e5b92c4069d2..1fc5eaf159a9 100644
--- a/dev-python/optik/optik-1.2.ebuild
+++ b/dev-python/optik/optik-1.2.ebuild
@@ -1,6 +1,5 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
-# Ollie Rutherfurd <oliver@rutherfurd.net>
# $Header $
S="${WORKDIR}/Optik-1.2"
@@ -10,6 +9,11 @@ SRC_URI="mirror://sourceforge/optik/Optik-${PV}.tar.gz"
HOMEPAGE="http://optik.sourceforge.net/"
DEPEND="virtual/python"
+RDEPEND="${DEPEND}"
+
+SLOT="0"
+KEYWORDS="x86"
+LICENSE="BSD"
src_install () {
cd ${S}
diff --git a/dev-python/optik/optik-1.3.ebuild b/dev-python/optik/optik-1.3.ebuild
index 99f313dfc5fb..226c3c8ee065 100644
--- a/dev-python/optik/optik-1.3.ebuild
+++ b/dev-python/optik/optik-1.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/dev-python/optik/optik-1.3.ebuild,v 1.3 2002/07/11 06:30:24 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/optik/optik-1.3.ebuild,v 1.4 2002/07/30 00:03:16 george Exp $
S="${WORKDIR}/Optik-${PV}"
@@ -11,6 +11,11 @@ HOMEPAGE="http://optik.sourceforge.net/"
DEPEND="virtual/python"
RDEPEND="${DEPEND}"
+SLOT="0"
+KEYWORDS="x86"
+LICENSE="BSD"
+
+
src_compile() {
python setup.py build || die
}
diff --git a/dev-python/orbit-python/ChangeLog b/dev-python/orbit-python/ChangeLog
index 08c087220b28..ac0bbc85a797 100644
--- a/dev-python/orbit-python/ChangeLog
+++ b/dev-python/orbit-python/ChangeLog
@@ -1,8 +1,14 @@
# ChangeLog for dev-python/orbit-python
# Copyright 2002 Gentoo Technologies, Inc.; Distributed under the GPL
-# $Header: /var/cvsroot/gentoo-x86/dev-python/orbit-python/ChangeLog,v 1.2 2002/04/12 17:09:05 spider Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/orbit-python/ChangeLog,v 1.3 2002/07/30 00:03:16 george Exp $
*orbit-python-0.3.1 (11 Apr 2002)
+
+ 29 Jul 2002; George Shapovalov <george@gentoo.org> orbit-python-0.3.0-r1.ebuild, orbit-python-0.3.1.ebuild :
+
+ Added KEYWORDS,SLOT,LICENSE
+ headers clean-up
+
11 Apr 2002; Spider <spider@gentoo.org>
Update all glib dependencies to use glib-1.2* in preparation of
unmasking the glib-2.0.1 packages
diff --git a/dev-python/orbit-python/orbit-python-0.3.0-r1.ebuild b/dev-python/orbit-python/orbit-python-0.3.0-r1.ebuild
index 15c53bb3c77f..a0a573752415 100644
--- a/dev-python/orbit-python/orbit-python-0.3.0-r1.ebuild
+++ b/dev-python/orbit-python/orbit-python-0.3.0-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/dev-python/orbit-python/orbit-python-0.3.0-r1.ebuild,v 1.5 2002/07/11 06:30:24 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/orbit-python/orbit-python-0.3.0-r1.ebuild,v 1.6 2002/07/30 00:03:16 george Exp $
S=${WORKDIR}/${P}
DESCRIPTION="ORBit bindings for Python"
@@ -10,6 +10,11 @@ HOMEPAGE="http://orbit-python.sault.org/"
DEPEND="=dev-libs/glib-1.2*
>=gnome-base/ORBit-0.5.10-r1
virtual/python"
+RDEPEND="${DEPEND}"
+
+SLOT="0"
+KEYWORDS="x86"
+LICENSE="GPL-2"
src_compile() {
CFLAGS="$CFLAGS `gnome-config --cflags libIDL`"
diff --git a/dev-python/orbit-python/orbit-python-0.3.1.ebuild b/dev-python/orbit-python/orbit-python-0.3.1.ebuild
index 6d112a90d620..e4d15037cb6a 100644
--- a/dev-python/orbit-python/orbit-python-0.3.1.ebuild
+++ b/dev-python/orbit-python/orbit-python-0.3.1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/dev-python/orbit-python/orbit-python-0.3.1.ebuild,v 1.3 2002/07/11 06:30:24 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/orbit-python/orbit-python-0.3.1.ebuild,v 1.4 2002/07/30 00:03:16 george Exp $
S=${WORKDIR}/${P}
DESCRIPTION="ORBit bindings for Python"
@@ -10,6 +10,11 @@ HOMEPAGE="http://orbit-python.sault.org/"
DEPEND="=dev-libs/glib-1.2*
>=gnome-base/ORBit-0.5.10-r1
virtual/python"
+RDEPEND="${DEPEND}"
+
+SLOT="0"
+KEYWORDS="x86"
+LICENSE="GPL-2"
src_compile() {
CFLAGS="$CFLAGS `gnome-config --cflags libIDL`"