summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--x11-plugins/wmdate/ChangeLog7
-rw-r--r--x11-plugins/wmdate/Manifest14
-rw-r--r--x11-plugins/wmdate/wmdate-0.7.ebuild6
3 files changed, 10 insertions, 17 deletions
diff --git a/x11-plugins/wmdate/ChangeLog b/x11-plugins/wmdate/ChangeLog
index bfba4160203b..b0df2e59587c 100644
--- a/x11-plugins/wmdate/ChangeLog
+++ b/x11-plugins/wmdate/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for x11-plugins/wmdate
-# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmdate/ChangeLog,v 1.12 2008/11/25 23:52:14 tcunha Exp $
+# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmdate/ChangeLog,v 1.13 2010/09/13 08:01:26 s4t4n Exp $
+
+ 13 Sep 2010; Michele Noberasco <s4t4n@gentoo.org> wmdate-0.7.ebuild:
+ Honour Gentoo LDFLAGS, see bug #336979.
25 Nov 2008; Tiago Cunha <tcunha@gentoo.org> wmdate-0.7.ebuild:
stable sparc, bug 215651
diff --git a/x11-plugins/wmdate/Manifest b/x11-plugins/wmdate/Manifest
index c18d8df87714..0c375afef40c 100644
--- a/x11-plugins/wmdate/Manifest
+++ b/x11-plugins/wmdate/Manifest
@@ -1,15 +1,5 @@
------BEGIN PGP SIGNED MESSAGE-----
-Hash: SHA1
-
AUX wmdate-ComplexProgramTargetNoMan.patch 349 RMD160 3f9d6fb50a3dca617748b99eae4566d02249ba3e SHA1 e7e2cc0950139b919b0877391decc01fc1c75024 SHA256 d9af230cfcaaebb5952df9cde402bae994e1a46e9e7ece96b58b2fe0355c0a55
DIST wmdate-0.7.tar.gz 10645 RMD160 d16dd5f0683ac3e02be1159e32263339951064ea SHA1 55112f243f927a4354bd36d7c469d8a2d8bed8b0 SHA256 e246e38a7488470d271dc5262f526462821fa4337c3e07bda8b9b3f9e7b8d975
-EBUILD wmdate-0.7.ebuild 951 RMD160 6d4b5d20256a3711538ff3dcb6d221842b65beef SHA1 5ba09a3135e135566bd1542f839f73c7b87835b7 SHA256 049738c073af09b88a9f538a8700198e034f87cb6288fddf2cabc07620c2de45
-MISC ChangeLog 1556 RMD160 d88b94f06be482725217ea62cae42d4366f2a3ba SHA1 3a6c4fb8bbf292440b170665537637e510ad5a50 SHA256 dd1efb4d665dcd71c9e68abccc8ad4ae499b522fa62648b63948f2585f887d3d
+EBUILD wmdate-0.7.ebuild 973 RMD160 c5c75bc47fbf515ed0a095498cc84b755eea05e2 SHA1 5cd43fe4a9e207f71f7b58468a18d9b7ec529900 SHA256 01565ec71ac5139c7bb3e8e309a6d979cd49c460517eed9eab759a3cbb4277da
+MISC ChangeLog 1669 RMD160 686bd95e942fef4be434d5ca35d30ea9bf96e328 SHA1 3ddc1b4f5176a68f22440e8c1b5002d8564e4a83 SHA256 5e63c7a81abdc62ce670038492249eee777117324430bde861a563bf18227174
MISC metadata.xml 165 RMD160 a554e96dc33b1fb4b3518f27a21bf3f59dc21b1c SHA1 674655a4f0fc35c7b3b2e05aab1910c0ebafade1 SHA256 c2f8a0b30c83dba56f0c36a4ba1cb002621ae58dfc13fae94b9db6eb67fb9f1b
------BEGIN PGP SIGNATURE-----
-Version: GnuPG v2.0.9 (GNU/Linux)
-
-iEYEARECAAYFAkksj8IACgkQ/Kkm35zQzl6SNQCdE5ebJFoJZdmmhNIcNXWyhQme
-zzMAoLMZ27q4xROdSxFPmT3NBAwzSS+1
-=BItl
------END PGP SIGNATURE-----
diff --git a/x11-plugins/wmdate/wmdate-0.7.ebuild b/x11-plugins/wmdate/wmdate-0.7.ebuild
index 32213bd6fdfa..58fce18db3df 100644
--- a/x11-plugins/wmdate/wmdate-0.7.ebuild
+++ b/x11-plugins/wmdate/wmdate-0.7.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2008 Gentoo Foundation
+# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmdate/wmdate-0.7.ebuild,v 1.11 2008/11/25 23:52:14 tcunha Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmdate/wmdate-0.7.ebuild,v 1.12 2010/09/13 08:01:26 s4t4n Exp $
inherit eutils toolchain-funcs
@@ -30,7 +30,7 @@ src_unpack() {
src_compile() {
xmkmf || die "xmkmf failed."
emake CC="$(tc-getCC)" CDEBUGFLAGS="${CFLAGS}" \
- || die "emake failed."
+ LDOPTIONS="${LDFLAGS}" || die "emake failed."
}
src_install() {