summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lisp/cl-org-davep-dictrepl/cl-org-davep-dictrepl-2.2.ebuild')
-rw-r--r--dev-lisp/cl-org-davep-dictrepl/cl-org-davep-dictrepl-2.2.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-lisp/cl-org-davep-dictrepl/cl-org-davep-dictrepl-2.2.ebuild b/dev-lisp/cl-org-davep-dictrepl/cl-org-davep-dictrepl-2.2.ebuild
new file mode 100644
index 000000000000..29ecd5e662a6
--- /dev/null
+++ b/dev-lisp/cl-org-davep-dictrepl/cl-org-davep-dictrepl-2.2.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-org-davep-dictrepl/cl-org-davep-dictrepl-2.2.ebuild,v 1.1 2004/06/23 15:08:31 mkennedy Exp $
+
+inherit common-lisp
+
+DESCRIPTION="An RFC2229 client REPL for Common Lisp"
+HOMEPAGE="http://www.davep.org/lisp/"
+SRC_URI="http://www.davep.org/lisp/${P#cl-}.tar.gz"
+LICENSE="LLGPL-2.1"
+SLOT="0"
+KEYWORDS="~x86 ~ppc"
+IUSE=""
+DEPEND="dev-lisp/cl-org-davep-dict"
+
+CLPACKAGE=org-davep-dictrepl
+
+S=${WORKDIR}/${P#cl-}
+
+src_install() {
+ common-lisp-install *.lisp *.asd
+ common-lisp-system-symlink
+}