summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/SOAP')
-rw-r--r--dev-perl/SOAP/SOAP-0.25.ebuild33
-rw-r--r--dev-perl/SOAP/files/digest-SOAP-0.251
2 files changed, 34 insertions, 0 deletions
diff --git a/dev-perl/SOAP/SOAP-0.25.ebuild b/dev-perl/SOAP/SOAP-0.25.ebuild
new file mode 100644
index 000000000000..a740c5d744a5
--- /dev/null
+++ b/dev-perl/SOAP/SOAP-0.25.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/SOAP/SOAP-0.25.ebuild,v 1.1 2000/08/28 02:59:41 achim Exp $
+
+P=SOAP-0.25
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="A Perl Module for SOAP"
+SRC_URI="http://cpan.valueclick.com/modules/by-module/SOAP/${A}"
+HOMEPAGE="http://cpan.valueclick.com/modules/by-module/SOAP/${P}.readme"
+
+
+src_compile() {
+
+ cd ${S}
+ perl Makefile.PL $PERLINSTALL
+ make
+# make test
+
+}
+
+src_install () {
+
+ cd ${S}
+ make install
+ prepman
+ dodoc Changes README MANIFEST
+}
+
+
+
+
diff --git a/dev-perl/SOAP/files/digest-SOAP-0.25 b/dev-perl/SOAP/files/digest-SOAP-0.25
new file mode 100644
index 000000000000..750d5c291d87
--- /dev/null
+++ b/dev-perl/SOAP/files/digest-SOAP-0.25
@@ -0,0 +1 @@
+MD5 23e580adabdc77512ba14d2e29758c8e SOAP-0.25.tar.gz