summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Test-Script/Test-Script-1.70.0-r1.ebuild')
-rw-r--r--dev-perl/Test-Script/Test-Script-1.70.0-r1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-perl/Test-Script/Test-Script-1.70.0-r1.ebuild b/dev-perl/Test-Script/Test-Script-1.70.0-r1.ebuild
new file mode 100644
index 000000000000..8965f2491b79
--- /dev/null
+++ b/dev-perl/Test-Script/Test-Script-1.70.0-r1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Test-Script/Test-Script-1.70.0-r1.ebuild,v 1.1 2014/08/21 19:33:42 axs Exp $
+
+EAPI=5
+
+MODULE_AUTHOR=ADAMK
+MODULE_VERSION=1.07
+inherit perl-module
+
+DESCRIPTION="Cross-platform basic tests for scripts"
+
+SLOT="0"
+KEYWORDS="alpha amd64 arm hppa ia64 ~mips ppc ppc64 s390 sh sparc x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~ia64-linux ~x86-linux ~ppc-macos"
+IUSE=""
+
+RDEPEND="virtual/perl-File-Spec
+ dev-perl/Probe-Perl
+ dev-perl/IPC-Run3
+ virtual/perl-Test-Simple"
+DEPEND="${RDEPEND}"
+
+SRC_TEST=do