summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/kmilo/kmilo-3.5.7.ebuild')
-rw-r--r--kde-base/kmilo/kmilo-3.5.7.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/kde-base/kmilo/kmilo-3.5.7.ebuild b/kde-base/kmilo/kmilo-3.5.7.ebuild
index 24a4f0372355..4448c88314fc 100644
--- a/kde-base/kmilo/kmilo-3.5.7.ebuild
+++ b/kde-base/kmilo/kmilo-3.5.7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kmilo/kmilo-3.5.7.ebuild,v 1.5 2007/08/09 17:56:20 corsair Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kmilo/kmilo-3.5.7.ebuild,v 1.6 2007/08/10 13:59:59 angelos Exp $
KMNAME=kdeutils
MAXKDEVER=$PV
@@ -9,7 +9,7 @@ inherit kde-meta eutils
DESCRIPTION="kmilo - a kded module that can be extended to support various types of hardware
input devices that exist, such as those on keyboards."
-KEYWORDS="alpha ~amd64 ia64 ppc ppc64 sparc ~x86 ~x86-fbsd"
+KEYWORDS="alpha amd64 ia64 ppc ppc64 sparc ~x86 ~x86-fbsd"
IUSE="kdehiddenvisibility pbbuttonsd"
DEPEND="pbbuttonsd? ( app-laptop/pbbuttonsd )"
RDEPEND="${DEPEND}"