summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/paludis/paludis-0.64.0.ebuild')
-rw-r--r--sys-apps/paludis/paludis-0.64.0.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sys-apps/paludis/paludis-0.64.0.ebuild b/sys-apps/paludis/paludis-0.64.0.ebuild
index 38ff37233cab..8befbdf607e9 100644
--- a/sys-apps/paludis/paludis-0.64.0.ebuild
+++ b/sys-apps/paludis/paludis-0.64.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/paludis/paludis-0.64.0.ebuild,v 1.1 2011/06/20 17:04:02 dagger Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/paludis/paludis-0.64.0.ebuild,v 1.2 2011/07/08 11:00:19 ssuominen Exp $
inherit bash-completion eutils
@@ -107,10 +107,10 @@ src_compile() {
$(use_enable pbins ) \
$(use_enable pink ) \
$(use_enable ruby-bindings ruby ) \
- $(useq ruby-bindings && useq doc && echo --enable-ruby-doc ) \
+ $(use ruby-bindings && use doc && echo --enable-ruby-doc ) \
$(use_enable prebuilt-documentation ) \
$(use_enable python-bindings python ) \
- $(useq python-bindings && useq doc && echo --enable-python-doc ) \
+ $(use python-bindings && use doc && echo --enable-python-doc ) \
$(use_enable vim-syntax vim ) \
$(use_enable visibility ) \
$(use_enable xml ) \