summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-process/fuser-bsd/fuser-bsd-1142334561.ebuild')
-rw-r--r--sys-process/fuser-bsd/fuser-bsd-1142334561.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/sys-process/fuser-bsd/fuser-bsd-1142334561.ebuild b/sys-process/fuser-bsd/fuser-bsd-1142334561.ebuild
new file mode 100644
index 000000000000..8b2d8143c3d4
--- /dev/null
+++ b/sys-process/fuser-bsd/fuser-bsd-1142334561.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-process/fuser-bsd/fuser-bsd-1142334561.ebuild,v 1.1 2006/09/10 12:45:32 flameeyes Exp $
+
+inherit base bsdmk
+
+MY_P="${PN/-bsd/}-${PV}"
+
+DESCRIPTION="fuser(1) utility for *BSD"
+HOMEPAGE="http://mbsd.msk.ru/stas/fuser.html"
+SRC_URI="http://mbsd.msk.ru/dist/${MY_P}.tar.bz2"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~x86-fbsd"
+IUSE=""
+
+DEPEND=""
+RDEPEND="!sys-process/psmisc"
+
+S="${WORKDIR}/${PN/-bsd/}"
+
+src_install() {
+ into /
+ dosbin fuser
+
+ doman fuser.1
+}
+