summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-misc/xwrits/xwrits-2.20.ebuild')
-rw-r--r--x11-misc/xwrits/xwrits-2.20.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/x11-misc/xwrits/xwrits-2.20.ebuild b/x11-misc/xwrits/xwrits-2.20.ebuild
new file mode 100644
index 000000000000..f9d180d7c2c3
--- /dev/null
+++ b/x11-misc/xwrits/xwrits-2.20.ebuild
@@ -0,0 +1,25 @@
+S=${WORKDIR}/${P}
+
+DESCRIPTION="Xwrits reminds you to take wrist breaks, which will hopefully help you prevent repetitive stress injury. It pops up an X window when you should rest; you click on that window, then take a break"
+
+SRC_URI="http://www.lcdf.org/xwrits/xwrits-2.20.tar.gz"
+HOMEPAGE="http://www.lcdf.org/xwrits/"
+
+DEPEND="x11-base/xfree"
+
+src_compile() {
+
+ ./configure --prefix=/usr \
+ --mandir=/usr/share/man \
+ --infodir=/usr/share/info
+ assert
+
+ emake || die
+}
+
+src_install () {
+ make DESTDIR=${D} install || die
+
+ dodoc GESTURES NEWS README
+}
+