summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorUlrich Müller <ulm@gentoo.org>2021-07-03 17:42:39 +0200
committerUlrich Müller <ulm@gentoo.org>2021-07-04 16:01:44 +0200
commitdccd41915ac4efee2029ff08cdf8df97030eb9f8 (patch)
treefc1b01ab0fba4f8c624cb309aae8b1f315545564 /app-shells
parentapp-misc/brewtarget: Update from l10n.eclass to plocale.eclass (diff)
downloadgentoo-dccd41915ac4efee2029ff08cdf8df97030eb9f8.tar.gz
gentoo-dccd41915ac4efee2029ff08cdf8df97030eb9f8.tar.bz2
gentoo-dccd41915ac4efee2029ff08cdf8df97030eb9f8.zip
app-shells/yash: Update from l10n.eclass to plocale.eclass
Package-Manager: Portage-3.0.20, Repoman-3.0.3 Signed-off-by: Ulrich Müller <ulm@gentoo.org>
Diffstat (limited to 'app-shells')
-rw-r--r--app-shells/yash/yash-2.50.ebuild6
-rw-r--r--app-shells/yash/yash-2.51.ebuild6
2 files changed, 6 insertions, 6 deletions
diff --git a/app-shells/yash/yash-2.50.ebuild b/app-shells/yash/yash-2.50.ebuild
index 36f4934e54c3..878b8ade8019 100644
--- a/app-shells/yash/yash-2.50.ebuild
+++ b/app-shells/yash/yash-2.50.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="7"
PLOCALES="en ja"
-inherit flag-o-matic l10n toolchain-funcs
+inherit flag-o-matic plocale toolchain-funcs
DESCRIPTION="Yash is a POSIX-compliant command line shell"
HOMEPAGE="https://yash.osdn.jp/"
@@ -30,6 +30,6 @@ src_configure() {
--exec-prefix="${EPREFIX}" \
$(use_enable nls) \
CC=$(tc-getCC) \
- LINGUAS="$(l10n_get_locales | sed "s/en/en@quot en@boldquot/")" \
+ LINGUAS="$(plocale_get_locales | sed "s/en/en@quot en@boldquot/")" \
|| die
}
diff --git a/app-shells/yash/yash-2.51.ebuild b/app-shells/yash/yash-2.51.ebuild
index c89be90cc413..0b53c22ccf26 100644
--- a/app-shells/yash/yash-2.51.ebuild
+++ b/app-shells/yash/yash-2.51.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="7"
PLOCALES="en ja"
-inherit flag-o-matic l10n toolchain-funcs
+inherit flag-o-matic plocale toolchain-funcs
DESCRIPTION="Yash is a POSIX-compliant command line shell"
HOMEPAGE="https://yash.osdn.jp/"
@@ -30,6 +30,6 @@ src_configure() {
--exec-prefix="${EPREFIX}" \
$(use_enable nls) \
CC=$(tc-getCC) \
- LINGUAS="$(l10n_get_locales | sed "s/en/en@quot en@boldquot/")" \
+ LINGUAS="$(plocale_get_locales | sed "s/en/en@quot en@boldquot/")" \
|| die
}