summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas K. Hüttel <dilfridge@gentoo.org>2021-06-22 20:01:47 +0200
committerAndreas K. Hüttel <dilfridge@gentoo.org>2021-06-22 20:12:53 +0200
commit5ec8072302796779665dedf2d0bdaff101c695ea (patch)
treefc2ed936f037172b17edeca0577de7855d1ed5a4 /dev-perl/JSON-Parse/JSON-Parse-0.610.0.ebuild
parentdev-python/fonttools: disable py3.7, move fs to RDEPEND (diff)
downloadgentoo-5ec8072302796779665dedf2d0bdaff101c695ea.tar.gz
gentoo-5ec8072302796779665dedf2d0bdaff101c695ea.tar.bz2
gentoo-5ec8072302796779665dedf2d0bdaff101c695ea.zip
dev-perl/JSON-Parse: Version bump 0.61
Package-Manager: Portage-3.0.20, Repoman-3.0.3 Signed-off-by: Andreas K. Hüttel <dilfridge@gentoo.org>
Diffstat (limited to 'dev-perl/JSON-Parse/JSON-Parse-0.610.0.ebuild')
-rw-r--r--dev-perl/JSON-Parse/JSON-Parse-0.610.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-perl/JSON-Parse/JSON-Parse-0.610.0.ebuild b/dev-perl/JSON-Parse/JSON-Parse-0.610.0.ebuild
new file mode 100644
index 000000000000..8a098e3e1b28
--- /dev/null
+++ b/dev-perl/JSON-Parse/JSON-Parse-0.610.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=BKB
+DIST_VERSION=0.61
+DIST_EXAMPLES=("examples/*")
+inherit perl-module
+
+DESCRIPTION="Read JSON into a Perl Variable"
+SLOT="0"
+KEYWORDS="~amd64 ~arm64 ~ppc ~ppc64 ~x86"
+
+RDEPEND="
+ virtual/perl-Carp
+ virtual/perl-Getopt-Long
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-Test-Simple
+ virtual/perl-Encode
+ )
+"