summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2023-01-14 13:51:19 +0100
committerDavid Seifert <soap@gentoo.org>2023-01-14 13:51:19 +0100
commited468028e725c9580a7b2ee02d6b7b9375f7a0b2 (patch)
tree3a39616d9a763db526cec9d2562da20ec1c456a8 /dev-python/hypothesis
parentsci-mathematics/form: bump to 4.3.0 (diff)
downloadgentoo-ed468028e725c9580a7b2ee02d6b7b9375f7a0b2.tar.gz
gentoo-ed468028e725c9580a7b2ee02d6b7b9375f7a0b2.tar.bz2
gentoo-ed468028e725c9580a7b2ee02d6b7b9375f7a0b2.zip
*/*: remove py3.8 from PYTHON_COMPAT
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'dev-python/hypothesis')
-rw-r--r--dev-python/hypothesis/hypothesis-6.61.0.ebuild2
-rw-r--r--dev-python/hypothesis/hypothesis-6.61.1.ebuild2
-rw-r--r--dev-python/hypothesis/hypothesis-6.61.3.ebuild2
-rw-r--r--dev-python/hypothesis/hypothesis-6.62.0.ebuild2
4 files changed, 4 insertions, 4 deletions
diff --git a/dev-python/hypothesis/hypothesis-6.61.0.ebuild b/dev-python/hypothesis/hypothesis-6.61.0.ebuild
index 9a4fe63d9b92..53e3bebd8313 100644
--- a/dev-python/hypothesis/hypothesis-6.61.0.ebuild
+++ b/dev-python/hypothesis/hypothesis-6.61.0.ebuild
@@ -4,7 +4,7 @@
EAPI=8
DISTUTILS_USE_PEP517=setuptools
-CLI_COMPAT=( python3_{8..10} )
+CLI_COMPAT=( python3_{9..10} )
PYTHON_COMPAT=( "${CLI_COMPAT[@]}" python3_11 pypy3 )
PYTHON_REQ_USE="threads(+),sqlite"
diff --git a/dev-python/hypothesis/hypothesis-6.61.1.ebuild b/dev-python/hypothesis/hypothesis-6.61.1.ebuild
index 6b7a8749c0c0..c793a8a143d2 100644
--- a/dev-python/hypothesis/hypothesis-6.61.1.ebuild
+++ b/dev-python/hypothesis/hypothesis-6.61.1.ebuild
@@ -4,7 +4,7 @@
EAPI=8
DISTUTILS_USE_PEP517=setuptools
-CLI_COMPAT=( python3_{8..10} )
+CLI_COMPAT=( python3_{9..10} )
PYTHON_COMPAT=( "${CLI_COMPAT[@]}" python3_11 pypy3 )
PYTHON_REQ_USE="threads(+),sqlite"
diff --git a/dev-python/hypothesis/hypothesis-6.61.3.ebuild b/dev-python/hypothesis/hypothesis-6.61.3.ebuild
index 6b7a8749c0c0..c793a8a143d2 100644
--- a/dev-python/hypothesis/hypothesis-6.61.3.ebuild
+++ b/dev-python/hypothesis/hypothesis-6.61.3.ebuild
@@ -4,7 +4,7 @@
EAPI=8
DISTUTILS_USE_PEP517=setuptools
-CLI_COMPAT=( python3_{8..10} )
+CLI_COMPAT=( python3_{9..10} )
PYTHON_COMPAT=( "${CLI_COMPAT[@]}" python3_11 pypy3 )
PYTHON_REQ_USE="threads(+),sqlite"
diff --git a/dev-python/hypothesis/hypothesis-6.62.0.ebuild b/dev-python/hypothesis/hypothesis-6.62.0.ebuild
index 6b7a8749c0c0..c793a8a143d2 100644
--- a/dev-python/hypothesis/hypothesis-6.62.0.ebuild
+++ b/dev-python/hypothesis/hypothesis-6.62.0.ebuild
@@ -4,7 +4,7 @@
EAPI=8
DISTUTILS_USE_PEP517=setuptools
-CLI_COMPAT=( python3_{8..10} )
+CLI_COMPAT=( python3_{9..10} )
PYTHON_COMPAT=( "${CLI_COMPAT[@]}" python3_11 pypy3 )
PYTHON_REQ_USE="threads(+),sqlite"