summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatt Turner <mattst88@gentoo.org>2016-12-14 14:22:35 -0800
committerMatt Turner <mattst88@gentoo.org>2016-12-14 14:23:28 -0800
commite29b610e676f0bd700f827e27088cda201baefc6 (patch)
tree539226f1cf5630000b4f91b4111162ffb5a8cb1d /x11-drivers/xf86-video-dummy/xf86-video-dummy-0.3.8.ebuild
parentsys-devel/llvm: Rebase the llvm-config patch for -9999 (diff)
downloadgentoo-e29b610e676f0bd700f827e27088cda201baefc6.tar.gz
gentoo-e29b610e676f0bd700f827e27088cda201baefc6.tar.bz2
gentoo-e29b610e676f0bd700f827e27088cda201baefc6.zip
x11-drivers/xf86-video-dummy: Version bump to 0.3.8.
Straight to stable.
Diffstat (limited to 'x11-drivers/xf86-video-dummy/xf86-video-dummy-0.3.8.ebuild')
-rw-r--r--x11-drivers/xf86-video-dummy/xf86-video-dummy-0.3.8.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/x11-drivers/xf86-video-dummy/xf86-video-dummy-0.3.8.ebuild b/x11-drivers/xf86-video-dummy/xf86-video-dummy-0.3.8.ebuild
new file mode 100644
index 000000000000..058b35852f37
--- /dev/null
+++ b/x11-drivers/xf86-video-dummy/xf86-video-dummy-0.3.8.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+inherit xorg-2
+
+DESCRIPTION="X.Org driver for dummy cards"
+
+KEYWORDS="alpha amd64 arm ~arm64 hppa ia64 ~mips ppc ppc64 ~s390 ~sh sparc x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~arm-linux ~x86-linux"
+IUSE="dga"
+
+RDEPEND=">=x11-base/xorg-server-1.0.99"
+DEPEND="${RDEPEND}
+ dga? (
+ x11-proto/xf86dgaproto
+ )"
+
+pkg_setup() {
+ XORG_CONFIGURE_OPTIONS=(
+ $(use_enable dga)
+ )
+ xorg-2_pkg_setup
+}