summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/python3-openid/python3-openid-3.2.0-r1.ebuild (renamed from dev-python/python3-openid/python3-openid-3.2.0.ebuild)11
1 files changed, 7 insertions, 4 deletions
diff --git a/dev-python/python3-openid/python3-openid-3.2.0.ebuild b/dev-python/python3-openid/python3-openid-3.2.0-r1.ebuild
index 6066e6b63193..6e6b0b70cf2c 100644
--- a/dev-python/python3-openid/python3-openid-3.2.0.ebuild
+++ b/dev-python/python3-openid/python3-openid-3.2.0-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -17,11 +17,14 @@ KEYWORDS="~amd64"
IUSE="test"
RESTRICT="!test? ( test )"
-RDEPEND="dev-python/defusedxml[${PYTHON_USEDEP}]"
+RDEPEND="
+ dev-python/defusedxml[${PYTHON_USEDEP}]
+"
BDEPEND="
- test? ( ${RDEPEND}
+ test? (
+ ${RDEPEND}
dev-python/django[${PYTHON_USEDEP}]
- dev-python/psycopg[${PYTHON_USEDEP}]
+ dev-python/psycopg:2[${PYTHON_USEDEP}]
)
"