summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-crypt/cardpeek/cardpeek-0.7.1.ebuild')
-rw-r--r--app-crypt/cardpeek/cardpeek-0.7.1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/app-crypt/cardpeek/cardpeek-0.7.1.ebuild b/app-crypt/cardpeek/cardpeek-0.7.1.ebuild
new file mode 100644
index 000000000000..59e6b7abb37e
--- /dev/null
+++ b/app-crypt/cardpeek/cardpeek-0.7.1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit eutils
+
+DESCRIPTION="Tool to read the contents of smartcards"
+HOMEPAGE="https://code.google.com/p/cardpeek/"
+SRC_URI="https://${PN}.googlecode.com/files/${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+RDEPEND=">=x11-libs/gtk+-2.12:2
+ sys-apps/pcsc-lite
+ =dev-lang/lua-5.1*
+ dev-libs/openssl"
+
+DEPEND="${RDEPEND}
+ virtual/pkgconfig"