summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang/python/python-3.6.10.ebuild')
-rw-r--r--dev-lang/python/python-3.6.10.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-lang/python/python-3.6.10.ebuild b/dev-lang/python/python-3.6.10.ebuild
index 43dc80e812fe..c0c1738557fb 100644
--- a/dev-lang/python/python-3.6.10.ebuild
+++ b/dev-lang/python/python-3.6.10.ebuild
@@ -8,12 +8,12 @@ inherit autotools flag-o-matic pax-utils python-utils-r1 toolchain-funcs
MY_P="Python-${PV}"
PYVER=$(ver_cut 1-2)
-PATCHSET="python-gentoo-patches-3.6.10"
+PATCHSET_VERSION="3.6.8"
DESCRIPTION="An interpreted, interactive, object-oriented programming language"
HOMEPAGE="https://www.python.org/"
SRC_URI="https://www.python.org/ftp/python/${PV}/${MY_P}.tar.xz
- https://dev.gentoo.org/~mgorny/dist/python/${PATCHSET}.tar.xz"
+ https://dev.gentoo.org/~floppym/python/python-gentoo-patches-${PATCHSET_VERSION}.tar.xz"
S="${WORKDIR}/${MY_P}"
LICENSE="PSF-2"
@@ -63,7 +63,7 @@ src_prepare() {
rm -fr Modules/zlib || die
local PATCHES=(
- "${WORKDIR}/${PATCHSET}"
+ "${WORKDIR}/patches"
)
default