summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/rocr-runtime/rocr-runtime-3.0.0.ebuild')
-rw-r--r--dev-libs/rocr-runtime/rocr-runtime-3.0.0.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-libs/rocr-runtime/rocr-runtime-3.0.0.ebuild b/dev-libs/rocr-runtime/rocr-runtime-3.0.0.ebuild
index a0096a72495c..8e95ac72ed0e 100644
--- a/dev-libs/rocr-runtime/rocr-runtime-3.0.0.ebuild
+++ b/dev-libs/rocr-runtime/rocr-runtime-3.0.0.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-inherit cmake-utils
+inherit cmake
if [[ ${PV} == *9999 ]] ; then
EGIT_REPO_URI="https://github.com/RadeonOpenCompute/ROCR-Runtime/"
@@ -33,5 +33,5 @@ DEPEND="${COMMON_DEPEND}
src_prepare() {
sed -e "s:get_version ( \"1.0.0\" ):get_version ( \"${PV}\" ):" -i CMakeLists.txt || die
- cmake-utils_src_prepare
+ cmake_src_prepare
}