summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/roct-thunk-interface/roct-thunk-interface-2.0.0.ebuild')
-rw-r--r--dev-libs/roct-thunk-interface/roct-thunk-interface-2.0.0.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-libs/roct-thunk-interface/roct-thunk-interface-2.0.0.ebuild b/dev-libs/roct-thunk-interface/roct-thunk-interface-2.0.0.ebuild
index ba407458247a..2b55522fb864 100644
--- a/dev-libs/roct-thunk-interface/roct-thunk-interface-2.0.0.ebuild
+++ b/dev-libs/roct-thunk-interface/roct-thunk-interface-2.0.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-inherit cmake-utils linux-info
+inherit cmake linux-info
if [[ ${PV} == *9999 ]] ; then
EGIT_REPO_URI="https://github.com/RadeonOpenCompute/ROCT-Thunk-Interface/"
@@ -29,5 +29,5 @@ DEPEND="${RDEPEND}"
src_prepare() {
sed -e "s:get_version ( \"1.0.0\" ):get_version ( \"${PV}\" ):" -i CMakeLists.txt || die
- cmake-utils_src_prepare
+ cmake_src_prepare
}