summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/sblim-sfcc/sblim-sfcc-2.2.5.ebuild')
-rw-r--r--dev-libs/sblim-sfcc/sblim-sfcc-2.2.5.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/dev-libs/sblim-sfcc/sblim-sfcc-2.2.5.ebuild b/dev-libs/sblim-sfcc/sblim-sfcc-2.2.5.ebuild
new file mode 100644
index 000000000000..d45518d3cf56
--- /dev/null
+++ b/dev-libs/sblim-sfcc/sblim-sfcc-2.2.5.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+AUTOTOOLS_IN_SOURCE_BUILD=1
+
+inherit autotools-utils
+
+DESCRIPTION="Small Footprint CIM Client Library"
+HOMEPAGE="http://sourceforge.net/apps/mediawiki/sblim"
+SRC_URI="mirror://sourceforge/project/sblim/${PN}/${P}.tar.bz2"
+
+LICENSE="EPL-1.0"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="
+ net-misc/curl[ssl]
+ "
+RDEPEND="${DEPEND}"
+DOCS=()
+
+src_configure() {
+ local myeconfargs=(
+ --enable-http-chunking
+ )
+ autotools-utils_src_configure
+}