summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Const-Fast/Const-Fast-0.13.0.ebuild')
-rw-r--r--dev-perl/Const-Fast/Const-Fast-0.13.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/Const-Fast/Const-Fast-0.13.0.ebuild b/dev-perl/Const-Fast/Const-Fast-0.13.0.ebuild
new file mode 100644
index 000000000000..b520959070ae
--- /dev/null
+++ b/dev-perl/Const-Fast/Const-Fast-0.13.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=LEONT
+MODULE_VERSION=0.013
+inherit perl-module
+
+DESCRIPTION="Facility for creating read-only scalars, arrays, and hashes"
+
+SLOT="0"
+KEYWORDS="amd64 arm ppc x86 ~amd64-linux ~x86-linux"
+IUSE="test"
+
+RDEPEND="
+ dev-perl/Sub-Exporter
+ dev-perl/Sub-Exporter-Progressive
+"
+DEPEND="${RDEPEND}
+ test? (
+ >=dev-perl/Test-Exception-0.290.0
+ )
+"
+
+SRC_TEST=do