summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Devel-Cycle/Devel-Cycle-1.120.0.ebuild')
-rw-r--r--dev-perl/Devel-Cycle/Devel-Cycle-1.120.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-perl/Devel-Cycle/Devel-Cycle-1.120.0.ebuild b/dev-perl/Devel-Cycle/Devel-Cycle-1.120.0.ebuild
new file mode 100644
index 000000000000..834b3a475daf
--- /dev/null
+++ b/dev-perl/Devel-Cycle/Devel-Cycle-1.120.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=LDS
+MODULE_VERSION=1.12
+inherit perl-module
+
+DESCRIPTION="Find memory cycles in objects"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos"
+IUSE="test"
+
+RDEPEND="
+ virtual/perl-Scalar-List-Utils
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? ( virtual/perl-Test-Simple )
+"
+
+SRC_TEST=do