summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/ExtUtils-AutoInstall/ExtUtils-AutoInstall-0.630.0-r1.ebuild')
-rw-r--r--dev-perl/ExtUtils-AutoInstall/ExtUtils-AutoInstall-0.630.0-r1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-perl/ExtUtils-AutoInstall/ExtUtils-AutoInstall-0.630.0-r1.ebuild b/dev-perl/ExtUtils-AutoInstall/ExtUtils-AutoInstall-0.630.0-r1.ebuild
new file mode 100644
index 000000000000..dc45c628889f
--- /dev/null
+++ b/dev-perl/ExtUtils-AutoInstall/ExtUtils-AutoInstall-0.630.0-r1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=AUTRIJUS
+MODULE_VERSION=0.63
+inherit perl-module
+
+DESCRIPTION="Allows module writers to specify a more sophisticated form of dependency information"
+
+SLOT="0"
+KEYWORDS="alpha amd64 hppa ia64 ~mips ppc sparc x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~sparc-solaris"
+IUSE=""
+
+# TESTS BAD. Wants to write to cpan's config on the live system
+#SRC_TEST="do"
+
+RDEPEND="dev-perl/Sort-Versions"
+DEPEND="${RDEPEND}"
+
+src_compile() {
+ echo "n" | perl-module_src_compile
+}