summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/List-AllUtils/List-AllUtils-0.80.0.ebuild')
-rw-r--r--dev-perl/List-AllUtils/List-AllUtils-0.80.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/List-AllUtils/List-AllUtils-0.80.0.ebuild b/dev-perl/List-AllUtils/List-AllUtils-0.80.0.ebuild
new file mode 100644
index 000000000000..6d28df716246
--- /dev/null
+++ b/dev-perl/List-AllUtils/List-AllUtils-0.80.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=DROLSKY
+MODULE_VERSION=0.08
+inherit perl-module
+
+DESCRIPTION='Combines List::Util and List::MoreUtils in one bite-sized package'
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND=">=dev-perl/List-MoreUtils-0.280.0
+ >=virtual/perl-Scalar-List-Utils-1.310.0"
+
+DEPEND="${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.300.0
+ test? (
+ virtual/perl-File-Temp
+ >=virtual/perl-Test-Simple-0.880.0
+ dev-perl/Test-Warnings )"
+
+SRC_TEST="do"