summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Sysadm-Install/Sysadm-Install-0.420.0.ebuild')
-rw-r--r--dev-perl/Sysadm-Install/Sysadm-Install-0.420.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-perl/Sysadm-Install/Sysadm-Install-0.420.0.ebuild b/dev-perl/Sysadm-Install/Sysadm-Install-0.420.0.ebuild
new file mode 100644
index 000000000000..0e89fa121775
--- /dev/null
+++ b/dev-perl/Sysadm-Install/Sysadm-Install-0.420.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=MSCHILLI
+MODULE_VERSION=0.42
+inherit perl-module
+
+DESCRIPTION="Typical installation tasks for system administrators"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="hammer"
+
+RDEPEND="dev-perl/TermReadKey
+ dev-perl/libwww-perl
+ >=dev-perl/Log-Log4perl-1.28
+ hammer? ( dev-perl/Expect )"
+DEPEND="${RDEPEND}"
+
+SRC_TEST="do"