summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Test-Fatal/Test-Fatal-0.10.0-r1.ebuild')
-rw-r--r--dev-perl/Test-Fatal/Test-Fatal-0.10.0-r1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-perl/Test-Fatal/Test-Fatal-0.10.0-r1.ebuild b/dev-perl/Test-Fatal/Test-Fatal-0.10.0-r1.ebuild
new file mode 100644
index 000000000000..ae7bd856a704
--- /dev/null
+++ b/dev-perl/Test-Fatal/Test-Fatal-0.10.0-r1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=RJBS
+MODULE_VERSION=0.010
+inherit perl-module
+
+DESCRIPTION="Incredibly simple helpers for testing code with exceptions"
+
+SLOT="0"
+KEYWORDS="alpha amd64 arm arm64 hppa ia64 m68k ~mips ppc ppc64 s390 sh sparc x86 ~ppc-aix ~x86-fbsd ~x86-freebsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~x86-solaris"
+IUSE="test"
+
+RDEPEND=">=dev-perl/Try-Tiny-0.70.0"
+DEPEND="${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.30
+ test? ( virtual/perl-Test-Simple )"
+
+SRC_TEST="do"