summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Test-Memory-Cycle/Test-Memory-Cycle-1.40.0-r1.ebuild')
-rw-r--r--dev-perl/Test-Memory-Cycle/Test-Memory-Cycle-1.40.0-r1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-perl/Test-Memory-Cycle/Test-Memory-Cycle-1.40.0-r1.ebuild b/dev-perl/Test-Memory-Cycle/Test-Memory-Cycle-1.40.0-r1.ebuild
new file mode 100644
index 000000000000..e7ceb5b7144d
--- /dev/null
+++ b/dev-perl/Test-Memory-Cycle/Test-Memory-Cycle-1.40.0-r1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=PETDANCE
+MODULE_VERSION=1.04
+inherit perl-module
+
+DESCRIPTION="Check for memory leaks and circular memory references"
+
+SLOT="0"
+KEYWORDS="~alpha amd64 ~arm ppc ~ppc64 x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos"
+IUSE="test"
+
+RDEPEND=">=dev-perl/Devel-Cycle-1.04
+ >=virtual/perl-Test-Simple-0.62"
+DEPEND="${RDEPEND}
+ test? ( dev-perl/Test-Pod
+ dev-perl/Test-Pod-Coverage )"
+
+SRC_TEST="do"