summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Test-MockObject/Test-MockObject-1.201.612.20.ebuild')
-rw-r--r--dev-perl/Test-MockObject/Test-MockObject-1.201.612.20.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/dev-perl/Test-MockObject/Test-MockObject-1.201.612.20.ebuild b/dev-perl/Test-MockObject/Test-MockObject-1.201.612.20.ebuild
new file mode 100644
index 000000000000..8357c9503cc2
--- /dev/null
+++ b/dev-perl/Test-MockObject/Test-MockObject-1.201.612.20.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DIST_AUTHOR=CHROMATIC
+DIST_VERSION=1.20161202
+inherit perl-module
+
+DESCRIPTION="Perl extension for emulating troublesome interfaces"
+
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~ppc ~x86 ~ppc-aix"
+IUSE="test"
+
+RDEPEND="
+ virtual/perl-Carp
+ virtual/perl-Scalar-List-Utils
+ >=dev-perl/UNIVERSAL-isa-1.201.106.140
+ >=dev-perl/UNIVERSAL-can-1.201.106.170
+ virtual/perl-Test-Simple
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ >=dev-perl/CGI-4.150.0
+ >=virtual/perl-Test-Simple-0.980.0
+ >=dev-perl/Test-Exception-0.310.0
+ >=dev-perl/Test-Warn-0.230.0
+ )
+"