summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/PEAR-HTTP_Request2/PEAR-HTTP_Request2-2.0.0.ebuild')
-rw-r--r--dev-php/PEAR-HTTP_Request2/PEAR-HTTP_Request2-2.0.0.ebuild17
1 files changed, 17 insertions, 0 deletions
diff --git a/dev-php/PEAR-HTTP_Request2/PEAR-HTTP_Request2-2.0.0.ebuild b/dev-php/PEAR-HTTP_Request2/PEAR-HTTP_Request2-2.0.0.ebuild
new file mode 100644
index 000000000000..31f8df8c433e
--- /dev/null
+++ b/dev-php/PEAR-HTTP_Request2/PEAR-HTTP_Request2-2.0.0.ebuild
@@ -0,0 +1,17 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=4
+
+inherit php-pear-r1
+
+DESCRIPTION="Provides an easy way to perform HTTP requests"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="alpha amd64 ~arm hppa ia64 ~ppc ~ppc64 ~s390 ~sh sparc x86"
+IUSE="+curl +fileinfo +ssl +zlib"
+
+RDEPEND="dev-lang/php[curl?,fileinfo?,ssl?,zlib?]
+>=dev-php/PEAR-Net_URL2-0.3.0"