summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/doctrine/doctrine-1.2.5.ebuild')
-rw-r--r--dev-php/doctrine/doctrine-1.2.5.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-php/doctrine/doctrine-1.2.5.ebuild b/dev-php/doctrine/doctrine-1.2.5.ebuild
new file mode 100644
index 000000000000..8ac9ea090f78
--- /dev/null
+++ b/dev-php/doctrine/doctrine-1.2.5.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MY_P="${PN}1-${PV}"
+DESCRIPTION="An object relational mapper for PHP5"
+HOMEPAGE="http://www.doctrine-project.org/"
+SRC_URI="https://github.com/${PN}/${PN}1/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="LGPL-2.1 MIT BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=">=dev-lang/php-5.2.3:*[cli,pdo]"
+RDEPEND="${DEPEND}"
+
+S="${WORKDIR}/${MY_P}"
+
+src_install() {
+ insinto /usr/share/php
+ doins -r lib/Doctrine
+ doins lib/Doctrine.php
+}