summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/pecl-svn/pecl-svn-1.0.2-r1.ebuild')
-rw-r--r--dev-php/pecl-svn/pecl-svn-1.0.2-r1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-php/pecl-svn/pecl-svn-1.0.2-r1.ebuild b/dev-php/pecl-svn/pecl-svn-1.0.2-r1.ebuild
new file mode 100644
index 000000000000..2266572db851
--- /dev/null
+++ b/dev-php/pecl-svn/pecl-svn-1.0.2-r1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PHP_EXT_NAME="svn"
+
+USE_PHP="php5-6 php5-5 php5-4"
+
+inherit php-ext-pecl-r2
+
+KEYWORDS="~amd64 ~x86"
+
+DESCRIPTION="PHP Bindings for the Subversion Revision control system"
+LICENSE="PHP-3.01"
+SLOT="0"
+IUSE=""
+
+DEPEND="dev-vcs/subversion"
+RDEPEND="${DEPEND}"