summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/djangocms-attributes-field')
-rw-r--r--dev-python/djangocms-attributes-field/Manifest1
-rw-r--r--dev-python/djangocms-attributes-field/djangocms-attributes-field-0.2.0.ebuild28
2 files changed, 29 insertions, 0 deletions
diff --git a/dev-python/djangocms-attributes-field/Manifest b/dev-python/djangocms-attributes-field/Manifest
index 140cd569b1b1..d93bd31ec481 100644
--- a/dev-python/djangocms-attributes-field/Manifest
+++ b/dev-python/djangocms-attributes-field/Manifest
@@ -1 +1,2 @@
DIST djangocms-attributes-field-0.1.1.tar.gz 27845 SHA256 f753318a19cf40524164913b746aac2e1a4a132d9949f88066fbc5098cd828b1 SHA512 06e61c0efd4374e98c983f722cacaabb056ead3906a7da815dbdf1a714bb48c4d14e4d432716e04d84379add8d6af61a073d5e7b1167e6fac49a222f242fb666 WHIRLPOOL 522af162d7673296e00ff917b66250cf053c8e6e5324292a9513e46755d9ea9295fbfaba5954db7c971bf405600798dca082a2d85d09f70ed30a24a6b889828f
+DIST djangocms-attributes-field-0.2.0.tar.gz 27958 SHA256 924ce6ec5e4787c6593cd2be43f350036f4bda96fb47fed5c14e7d07add0a67d SHA512 2afb7ee05db12573d7f0a174334168ba9e9a9b96f8ac940d01694573f4711845d87995e60ba00af88626eb244f9fee7287328ac3a297c12a2a5d1d90425d897b WHIRLPOOL 2b3e1cb39a564430788ef4066a85bd1b4a5867e253bf3aa905d3c0fa23cc5e7ff27799b6d1fb2a4b2cf22a4ab4fe2c9fb6c3ce4858cbbd78118cb764088cc9c1
diff --git a/dev-python/djangocms-attributes-field/djangocms-attributes-field-0.2.0.ebuild b/dev-python/djangocms-attributes-field/djangocms-attributes-field-0.2.0.ebuild
new file mode 100644
index 000000000000..71ce9bcb530d
--- /dev/null
+++ b/dev-python/djangocms-attributes-field/djangocms-attributes-field-0.2.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="6"
+
+PYTHON_COMPAT=( python{2_7,3_{3,4,5}} )
+
+inherit distutils-r1
+
+DESCRIPTION="File plugin for django CMS"
+HOMEPAGE="https://github.com/divio/djangocms-attributes-field"
+SRC_URI="https://github.com/divio/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="BSD"
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+IUSE=""
+
+RDEPEND=""
+DEPEND="
+ ${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]
+"
+
+src_prepare() {
+ sed -i 's/find_packages()/find_packages(exclude=["tests"])/g' "${S}/setup.py"
+ eapply_user
+}