summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pushbullet-py')
-rw-r--r--dev-python/pushbullet-py/pushbullet-py-0.12.0.ebuild3
1 files changed, 1 insertions, 2 deletions
diff --git a/dev-python/pushbullet-py/pushbullet-py-0.12.0.ebuild b/dev-python/pushbullet-py/pushbullet-py-0.12.0.ebuild
index 77ea383ad825..ab98843f51a2 100644
--- a/dev-python/pushbullet-py/pushbullet-py-0.12.0.ebuild
+++ b/dev-python/pushbullet-py/pushbullet-py-0.12.0.ebuild
@@ -34,8 +34,7 @@ distutils_enable_tests pytest
python_test() {
# Skip tests which require internet access
- PUSHBULLET_API_KEY= epytest -k "not (test_auth or test_decryption)" \
- || die "Tests failed with ${EPYTHON}"
+ PUSHBULLET_API_KEY= epytest -k "not (test_auth or test_decryption)"
}
python_install_all() {