summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby')
-rw-r--r--dev-ruby/classifier-reborn/classifier-reborn-2.1.0.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-ruby/classifier-reborn/classifier-reborn-2.1.0.ebuild b/dev-ruby/classifier-reborn/classifier-reborn-2.1.0.ebuild
index 472a90566c36..e4c7a0414207 100644
--- a/dev-ruby/classifier-reborn/classifier-reborn-2.1.0.ebuild
+++ b/dev-ruby/classifier-reborn/classifier-reborn-2.1.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-USE_RUBY="ruby21 ruby22 ruby23"
+USE_RUBY="ruby22 ruby23"
RUBY_FAKEGEM_TASK_DOC=""
RUBY_FAKEGEM_EXTRADOC="README.markdown"
@@ -32,5 +32,5 @@ all_ruby_prepare() {
# Comment out broken test
sed -i -e "/assert 'Normal',/s/^/#/" test/bayes/bayesian_test.rb || die
- sed -i -e '/reporters/I s:^:#:' test/test_helper.rb || die
+ sed -i -e '/reporters/I s:^:#:' -e '/pry/ s:^:#:' test/test_helper.rb || die
}